トラブル原因わかった

この記事は4年前の記事です。当時の情報、理解に基づいておりますのでご留意ください

昨日のライブで使用したKemperのボリュームペダルが効かない&チューナーモード起動しない原因がわかりました。

Kemper側の設定なんていじらないので腑に落ちなかったのですが、原因はエクスプレッションペダル側にありました。

このダイヤルで、可動範囲みたいなのがある調整できるのですが、リハ後に機材を後ろに片付けた際、あるいは再セッティング時にここが動いてしまったようです。

そのため、全閉状態でも60%くらいしか閉じていない、という状態になっていた様子。

接続したボリュームペダルの操作で音量が0になった時にチューナーが起動するという仕様なので、60%では当然起動しない。

これを戻したら直りました。

だからワウもヒール側に振っても、本来よりも閉じていなかったことになります。

いやー、これ危なかった。

このダイヤルがずれていたことで、本来、

ヒール側(全閉)→ 0

トゥ側(全開) → 128

とかになってるのが、今回は、

ヒール側(全閉)→ 70(くらい)

トゥ側(全開) → 128

となっていたわけです。

これがもし逆だったら危なかった。つまりトゥ側全開で70くらいしか行かないという場合です。

ワウをかけてもブースト方向に行かないため、ずっとこもった音しか出ないところでした。これもしそうなってたら、ちょっとその場では気づけずに直せなかった可能性が高いです。

さらに、それどころか、一度起動したらワウがかかりっぱなしになるところでした。

というのはどういうことかというと、、、

Kemperは便利で、ワウの起動/終了を色んなパターンから選べます。

ペダルが動いたらワウON。トゥ側に全開にするとOFF。

あるいはヒール側にするとOFF。ペダルの動きが0.5秒くらいないとOFFになる。とか選べます。

直前まで、トゥ側全開でOFFの設定にしていたので、トゥ側で70くらいまでしか行かない状態だと、ONになったワウが二度とOFFにならないところでした。。。怖。

最終的には、ライブ前日に「ペダルを動かさないとOFF」に変えていたので問題なかったのですが、危なかった。

もっとも、ライブ開始前の、幕が下りている状態で一応、全てのサウンドチェックした際に、ワウは音色もOFFも問題なくて、ボリュームペダルで音が消えない、という確認はしていました。

ボリュームペダル自体も使う予定だったのですが、それは手元でもやれるし、音がだだもれとはいえ、チューナー自体が使えないわけではないので、そのままスタートしてもまあ大丈夫でした。

しかしなるほど。。。こういうことが起こるのかー。

ライブでは、入れ替え時は急ぐし、ライブハウス・スタッフによる運搬とかセッティングとかもあるので、普段のスタジオ練習とか自宅では出ない問題が出たりします。

こういうのも経験ですね^^

今度似たようなことがあれば、おそらくすぐにピンと来て、その場で対応できると思います。

基本的に持ってる機材は、ライブのたびに順番に使いたい派なので、次回ライブは通常アンプでいく感じなのですが、次回はもう一回、Kemperにしようかな。同じ曲をやるというのもあるし、もうちょっとスタジオ&ライブユースで使い込んで、より使いこなせるようになりたいと思いました。

そうすると、今度はギターはワシノスリとかストラトに行きたいのですが、曲によってドロップチューニングに変えたりするのがあるのでアーム付きはやや不向き(チューニングにアームなしより時間かかるため)。

そうすると次回あたりは黒ペリーでいくか。。。まだ2月なのでゆっくり考えますけども^^

コメント

タイトルとURLをコピーしました