Quicktimeで画面録画するとステレオに問題あり?

API500モジュールの1073EQと、UAD2の1073を比較する動画を作ってみたのです。Logicを操作しながら実機とプラグインでつまみを同じように動かしてみて、変化の具合とかを比較してました。

耳で聴いた感じ、かなり似ている部分もあり、違う部分もあり、これは結構面白い、、、と思ってFinal Cut で編集してたのです。すると気づいた。

あれ、、、実機の方の音が位相ズレ?ちょっとですが、フェイザーがかかったようなしゅわしゅわ感が出てる。

Quicktimeの「画面収録」はモノラルになるっぽい

Googleであれこれ検索してみると、どうやらQuicktimeの「画面収録」は音声がモノラル録音になるようです。

少なくとも、DAW上では動画編集で感じた位相ズレはない。DAWでオーディオファイルに書き出してもこの位相の問題はない。

しかしQuicktimeで画面収録した音声には、かすかにフェイザーがかかったようなしゅわしゅわ感があり、明らかに位相の問題がある。

というわけで問題はQuicktimeにあると思う。

そもそも、Quicktimeの画面収録はステレオにならないんだろうか。

仮想オーディオドライバを使えばいけるっぽい

何種類かあって、まあいけるっぽいのですが、なんか、、、めんどくさい。。。

Quicktimeが標準でサポートしてくれるのを待つことにする。。。

すべてのサウンドの位相に問題がでるわけではない

Quicktimeの画面収録はモノラルになりますが、それだけなら残念なだけで問題はないのです。

実際、Logic内部のプラグインの音は、特に問題ありません。

しかしI/Oプラグインでアウトボードの音を録画すると、位相問題が出ます。DAW上では問題なく、あくまでQuicktimeで録画したものだけが問題になります。

という極めて限定的なところでの問題なので、将来的に解決するかどうかも定かではないです。。。せっかく途中まで動画作ったのに残念。

DAWを二つ立ち上げてもう一つの方で録音とかしておけばいいのかな。そんなことできるのかどうかわかりませんが。

せっかくなので実機の1073EQとUADプラグインの違いを言葉で説明

API500のAMS NEVE 1073LB EQとUAD2の1073プラグインの音の変化の仕方は極めてそっくりでした。

実機でいい感じに音を整えて、そのつまみ位置をプラグインで揃えてみたのですが、そっくりです。

ただ思いっきりブーストした時はプラグインがシャリシャリしてうすっぺたくなる感じがあるのに対して、実機はマイルドな感じがあります。

でも、実際、全開にブーストすることなんてないだろうしなあ。。。

同じつまみ位置、、、というのも厳密には全く同じというのはできないわけなんですが、だいたい同じ感じのつまみ位置にすると、大体同じ音になります。

なのですが、どういうわけか実機の方が存在感が出ます。これは不思議ですねえ。。。

あと、実機の方が変化がわかりやすい。これも不思議なんですが、実機はほんの少しつまみ動かしても変化を感じ取りやすいのですが、プラグインだと、ちょっとした変化というのがあんまりよくわからない。

結果的に、プラグインの方が大きくつまみを動かしてしまう傾向があるように思います。

今回、まず実機でギターの音をEQして、自分的に「いい感じ」を作りました。

その後、実機のつまみ位置をプラグインで正確に合わせてみると、あれ、こんなにちょっとしかつまみ動かしてなかったのか、、、と驚きました。

操作性ということもあるのかもしれません。実機だと、両手でぐりぐりやれるけど、プラグインだとマウスでやりますよね。そこで微妙に直感的な感覚が損なわれるのかもしれません。

アウトボードについて書いてあるDTMのブログなんかを拝見すると、アウトボード使ってるとプラグインの使い方がわかるようになる、という意見があって、それは自分も納得しました。まさにそんな感じある。

あとやっぱり、この微妙に存在感が強まる感じは、なーんかいいですね。いじってて実に面白いです。

コメント

タイトルとURLをコピーしました